Monday, November 24, 2014ΒΆ

Uff, I got the test welfare suite repaired.

fab api in welfare revealed a subtle problem: Sphinx could not build API docs for lino_welfare.modlib.polls because no polls plugin was installed for the lino_welfare.projects.docs.

Gerd introduced new ticket #14. This is rather urgent since they would then start to test the eidreader on their hardware.

  • New configuration attribute lino.modlib.beid.Plugin.read_only_simulate.