Monday, November 12, 2018

There was still a failure on Travis CI for lino_extjs6 (which is sleeping at the moment but still was a nasty red patch among all that green). I then saw that WeasyPrint 0.43 has been released and doesn’t support Python 2 anymore. Which caused me to tidy up the requirements in The Lino core, The Lino Extensions Library and man.